Need help



  • 2017 black widow (well it used to be)
    Duetwifi
    e3d v6 with volcano eruption kit
    stock extruder (for now)
    stock nemas (for now)

    I setup cura to use center of printer already, but when i start a print it automatically leaves the center and goes to the left front of the printer to start printing.
    Where can i change that at? Anyone know what to check on cura to make sure its sending the right info to load into the duetwifi web interface. I use the duetwifi web interface Upload and Print to print the files with.


  • administrators

    Can you check your printer settings in Cura. It should be set to Cartesian, with 0,0 at the corner and the correct axis lengths.

    Who did you get your config from?



  • The duet profile was from henrik a user i know with similar setup, he helped adjust to my parts im using different.
    the cura profile is one i found online not sure if its right tho.

    Tbh first 3d printer, Ive rebuilt this thing from the ground up almost. Ill change the other cheap electronics after its printing with the current setup. Not sure i copied the profile right, that may or may not be the problem



  • @T3P3Tony:

    Can you check your printer settings in Cura. It should be set to Cartesian, with 0,0 at the corner and the correct axis lengths.

    Who did you get your config from?

    Is there a profile for a similar printer to the tevo black widow or a bw profile i can copy over that u would suggest? So that i can see if its that or not? TY for fast reply



  • Tried with and without machine center is zero. Still didnt work
    that help? Its probably wrong



  • Somehow it fixed itself I reloaded the profile again and its working now., Just gotta fix the oozing problem i have now


  • administrators

    Uncheck the box that says the machine center is at 0,0



  • I did twice, but somehow the 3rd time it fixed it. Not sure cura may of bugged out a second. Now i need to fix out how its oozing when the printer stops for the corners


  • administrators

    Ok glad its fixed.

    If you are getting ooze on the corners then play with your acceleration and jerk settings along with pressure advance.

    Start by going through the configuration for a Cartesian printer on the wiki:

    https://duet3d.com/wiki/Configuring_RepRapFirmware_for_a_Cartesian_printer

    Make sure your steps/mm are correct for your extruder and specific filament



  • ty so much. ill check it out hopefully get it going good soon


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.