Duet not respondng, 3.3v LED is off



  • Hi people,

    Yesterday a new router arrived and so i plugged the USB (it was running only on usb power) to connect the duet to the new router . Plugged the board in and I got a error saying that the USB device has malfunctioned. I unplugged it and plugged it back in and this time I didn't even get a response from the PC but I noticed that the 3.3v LED is off. I unplugged everything from the board but it's still unresponsive. What can be done?

    Thank you all in advance.



  • USB delivers 5VDC. Do you get 3.3VDC when you power up via power supply and not usb? If you cut the RED wire out of the USB cable, you can use the power supply and the cable together so will have 12,5 and 3.3 VDC Are you providing a 5VDC in? I believe there is a note on this about adding a component to make 3.3 on board if you are not but you will have to look for it as it has been a while since i was looking at it I am a bit of a newbie so other then usb cable which i know to be right, everything else gets the newbie disclaimer 🙂


  • administrators

    The DuetWifi generates 3.3V on board from 5V, supplied by USB, external 5v or from the VIN supply though another convertor. If you have no 3.3V light with USB plugged in with a board that was previously working the first point is to try it without endstops and other inputs connected and then can short 3.3V to ground if they have an issue



  • @T3P3Tony:

    The DuetWifi generates 3.3V on board from 5V, supplied by USB, external 5v or from the VIN supply though another convertor. If you have no 3.3V light with USB plugged in with a board that was previously working the first point is to try it without endstops and other inputs connected and then can short 3.3V to ground if they have an issue

    As I said, I tried it to the point without anything connected. The endstops were the first stops as this was one of the solutions that I found on the internet but it's not working. The board worked fine and when the print was over and everything cooled down, I turned the printer off and went to re-connect it to the new wifi. Now I can't do anything.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.