Auto leveling



  • hiya
    i have had some issue trying to get autolevel working,

    I have defined 5 probe points under bed.g

    i have also configured the bed limits so that the probe doesn't fly of the bed leaving the hotend to crash
    X25:170/Y25:170

    Every time I execute either G29/ G32
    it runs through all the points but still produces errors i.e. z probe triggered at start etc,

    When i was on the melzi and executed bed leveling the probe went down until it reached the bed then went to the point

    the probe is the stock anet/tronxy sensor, it is connected with the 5v header and to the z endstop connector, it works well when i z home.

    pleas help


  • administrators

    Perhaps you need to increase the dive height (M558 H parameter) to allow a greater range of Z movement during probing.

    I don't know the "anet/tronxy sensor".



  • its one of these style of sensor ROKO SN04-N,
    i hve also got one of these sensors if that would be any better LJ12A3-4-Z/BX/ LJ12A3-4-Z/BX-5V



  • Ok, so i am currently missing a heightmap.csv and other files,

    where can i download a spare csv file kind regards


  • administrators

    The height map.csv file is created when you run G29 mesh bed probing.



  • when i activate the g29 command it says that the file can't be found, can i manually create it using a template if i can't find it on the sdcard.


  • administrators

    If it says the file c\an'e be found then I guess you are sending G29 S1, which loads an existing height map. Use G29 S0 (or just G29) to probe the bed and create one.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.