Tiny waves

  • I've been testing my new Duet Wifi. Overall, aside from my frustrations with the heating system and this issue, I'm mightily impressed. It was worth reworking my entire printer just to have the near silent operation!

    I used to have waves like this with my old Arduino based controller but they went away while using Smoothie. I have tried setting microstepping from 16 to 32 but I'm not sure whether this is an extruder issue, a motion issue or a machine vibration issue. The only thing that makes me think it's not the latter is that my mechanics haven't changed since a week ago when I was on Smoothie.

    Does anyone have ideas where I should start tweaking?

    I don't see image upload options so I'm trying to see if I can link this picture from dropbox.


  • What slicer are you using?

  • I should have mentioned. I'm using Simplify 3D.

  • Walls used to look like that for me back when I was using Slic3r, but it looked fine when using Cura or Simplify3D. I suspect it was some setting that caused overextrusion. So you might want to check any extrusion multiplier you're using and your extruder steps per mm, etc.

Log in to reply