Broken/Blown Stepperdriver on Duet Wifi



  • Hello guys,
    I recently bought a Duet Wifi for my Printer and mounted/ wired it as told in the Wiki.
    Everything worked fine, except the Z-Stepperdriver. I configured the Z Axis with 1100 mah and 16 microsteps with interpolation to 256 Steps. When I wanted to move the Axis over the Web-control, the motor just stepped back and forward, like losing steps, until it won't move anymore. I always had a motor on the driver connected when it was under Voltage and I also measured the resistance of the steppermotor connected to the wire. I also mapped the Z axis to the E1 extruder and the Z axis just worked fine with the same wire and steppermotor, so I assume the Driver of the Z axis was faulty. On the driver is also a damage visible.


  • administrators

    Hi, sounds like you have a driver fault. Please contact who you bought the board from for a warranty return.



  • Hey,

    we did initiate the replacement, a new board is already on the way.

    Greetings
    Jan


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.