PanelDue: Turn off heat



  • It must be obvious but i dont see it.
    using the PanelDue, to turn off the heat on the hotend. there is no button.
    I can set it to active for a set temperture. but there is no standby button

    the bed has a standby button. but the hotend does not.
    I think it should be much more obvious.. green button = on, red button = off

    also with the Web control panel. I think it should have it aswell to the left of the Heater controls.



  • click the icon it is a toggle switch?



  • Tried that on the Paneldue.. touching the icon. activated the temp. but touching it again doesnt deactivate it.
    If that is how it is meant to work. i think the icon should turn green to indicate its on or something.


  • administrators

    Touching a tool icon selects the the corresponding tool if it is not active, and deselect all tools if it is active. This switches their heaters between their active and their standby temperatures. In the latest PanelDue firmware release (1.15c), pressing the bed button switches the bed heater between its active and kits standby temperature, which in practice switches it between on and off. To turn all heaters off, send M0 - you can define a macro to do this.



  • On the PanelDue my bed only shows a Active Temp, and does not show a Standby temperature.
    so when i hit the icon. it stays on once its turned on. and wont turn off if you select the icon again.

    Here is a video of what is going on.

    https://www.youtube.com/watch?v=92aH9UmS8u0


  • administrators

    The yellow means that the standby temperature is selected. As there is currently no way of setting the standby temperature and it defaults to -273C, this is equivalent to turning it off - just like pressing the Bed button in DWC.



  • But hitting the bed icon to turn off on the paneldue doesn't set it to the standby temperture


  • administrators

    It works for me, the current temperature box goes yellow and after a few seconds the temperature starts dropping.



  • Hmm weird cause mine keep heating 😞



  • I have the same issue also so its not just you.


  • administrators

    @ShadowX:

    I have the same issue also so its not just you.

    Are you running PanelDue firmware 1.15e, and does the current bed temperature box switch to yellow?



  • I'm running 1.15 beta 3 version. I can switch back to 1.15 and see if it goes away. The bed temperature box stays red just like AdamFlip's video shows. The only way I can get the temperature to drop is to change the value and let the system slowly go back down. Once the bed heater is turned on, it stays on. I am using an SSR with an AC heater bed.


  • administrators

    1.15 beta 3 is old now, as I said above it is the latest (1.15c) PanelDue firmware that supports setting the bed to standby.



  • I upgraded to the new 1.15c you just released and it works fine now.

    It would be nice to create a subfolder called "Archive" and put all the older versions in that folder and only have the latest in the Release folder. I must have thought the beta 3 version was the latest of the 1.15 series when I looked at that directory.

    Thanks Dave.



  • Yes I am running 1.15 Beta 3 I will try the revised version when i get a chance.

    didnt realize I wasnt running latest. as I just loaded the panelDue



  • What I find interesting with this is that I just click the temp and dial it down to zero, as I didn't realise there was an "on/off switch". It's nice to know there is one, but doing it that way wasn't that annoying, if I wanted it off quickly I'd set 0 in web control, or hit emergency stop.


  • administrators

    @DjDemonD:

    What I find interesting with this is that I just click the temp and dial it down to zero, as I didn't realise there was an "on/off switch". It's nice to know there is one, but doing it that way wasn't that annoying, if I wanted it off quickly I'd set 0 in web control, or hit emergency stop.

    I only added it in PanelDue yesterday. DWC has had it for much longer.


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.