Changing Wifi Credentials - now getting WiFi reported error: no known

  • On a mac. Have looked at other threads to try and get a solution. It was working fine, we moved and I changed networks and network name/password with SSID hidden.

    Also on the latest firmware.

    I run M587 and I get the correct list of networks that I have put in.

    When I run M552 S1 to start the wifi server this is what I get. Tried every thread, feel like I am missing something, it was working fine before though. I did see something about potential case issues and going through terminal but not sure how to do that? Do I have to reboot

    < 7:33:04 PM: WiFi reported error: no known networks found
    < 7:33:04 PM: Wifi module is idle
    < 7:33:04 PM: ESP reported status change


  • administrators

    To access a network with the SSID hidden, as well as putting the SSID and the password in the M587 list, you have to connect to it using M552 S1 P"xxxx" where xxxx is the SSID.

  • Great thanks, I will give it a shot later.

Log in to reply