Print starts before temp reached



  • Tried a print with simplify 3d and print started before the set temputure was reached any suggestions?

    software reported the error temp not reached but keep printing anyway it did reach the finally reach the temp

    Thanks gary


  • administrators

    Sounds like your S3D start script or the temperature setting commands are wrong. Please share them.



  • i have the temp setting set to not start print before temputure is reached for both hot end and bed..
    the echo i get back looks like its about 10 or 15 lines ahead of what its doing in the start up script i will
    see the g32 and the g29 and a few lines below that already echoed before it starts the probing
    I will post a copy of my startup script maybe you can see something wrong.
    it worked ok for my last controller and smoothieware but everything is a little different.

    I did a pre heat and that was ok but i heated the bed and hot end then ran the code i did a g32 then a g29
    they ran ok but while it was probing the bed cooled down from 110 to 64 the hot end held it temp ok
    so when the print started the bed was to cool but as it printed it did make it back to 110 but it took awhile
    any suggestions as why the bed would cool down while probing no fan on bed?

    Thanks gary


  • administrators

    Sounds like you have B1 set in your M558 command to turn off heaters during bed probing. Add command M116 in your slicer start script, after the G32 and G29 lines, to wait for temperatures to be reached again.



  • your right i did have a b1 using bltouch

    The funny thing is the hot end is staying on and the bed is turning off,,,

    but they turn on an off to the correct commands

    Thanks gary


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.