Cura 3.2.1 issues



  • Hi,

    I am a regular user of another slicer, and as I have seen that the new version of Cura had important and interesting news, I decided to try it ... with different results, I explain.

    In general very well, the profiles that come by default are very good, but at least in this piece I am having problems, they are the sides of a bridge for 32 mm miniatures games, which can be found in Thingiverse.

    [https://www.thingiverse.com/thing:2157940]

    It is a bridge model for Waargaming miniatures, it is composed of parts, two of them, are the sides of the bridge, which is where I have the problem of printing, which I guess it will be configuration:

    When I print the pieces bridgewall1.stl and bridgewall2.stl, the laterares, all right, with the PLA profile by default, FINE finish, except when it reaches the end, which as you can see has the detail of some "stone ashlars", that does NOT print them. I have tried to make these same pieces with another slicer and SI that prints them ...

    Another detail, is that when "filleting" the model with CURA, those bricks are "filleted" but NOT printed.

    Can someone help me ... things that I have to look at

    Thank you



  • Forget it..... Solved.

    I haved select by default a 2,85 diameter material....


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.