Really squished first layer.



  • So printing with tevo little monster, duet wifi, smart effector and zesty nimble. I have the extruder calibrated.

    I do g29 s1 G32 Before each print. I have cura set to .2mm first layer. When I gontonprint the first layer is so squished it's embedded into the blue tape and grinds the filiment. Then when it goes for the second layer it's not able to push the filament through.
    Any ideas or settings I should try?



  • During print, use babystepping to set the head to the correct height.
    Use the established offset to calibrate Z trigger height for your G31 command in config.g


  • administrators

    Blue tape is a soft surface, so the trigger height for the Smart Effector will be lower (more negative) than for a hard surface such as glass. If you have the trigger height (Z parameter in the G31 command in config,g) set to the default of -0.1mm for the Smart Effector, try -0.2mm or even a little lower. Preferably, measure the trigger height as described at https://duet3d.dozuki.com/Wiki/Test_and_calibrate_the_Z_probe#Section_Calibrate_the_Z_probe_trigger_height.


Log in to reply