Not printing correctly. Any ideas?



  • alt text

    So quick back story, I updated the firmware from 1.17 to 1.19.2, then everything went crazy on me. Nothing worked at all. None of my config files were working, then got them working, then none of the macros were working, then got them working, all in all; I will chalk that up to shear luck, but hey I will take it at this point. Anyhow, so before any of this happened, the Extruder was always louder when it was loading or unloading filament, now it is unbelievable quiet, not sure if that is a sign of what is wrong in the picture or just got something right in config file or firmware.

    When I extrude some excess filament, it appears to be correct in diameter for a 0.4 nozzle. However when I print, I am using a 0.2 layer height, and it comes out extremely thin, it does however seem to be extruding in the correct width, on the there are no gaps. But the parts are coming out extremely brittle, I have tried this with several rolls of filament, and get the same result. I am using an E3D V6 with PLA at 210C HE & 60C BED, it looks like it is extruding 0.05 at best, is there a setting in the config.g file I need to increase? I tried to adjust the extrusion factor on the control panel during the print to experiment and that did not change anything. I even tried 0.3 Layer Height in the slicer (even though I know that is wrong for the nozzle) and it comes back with the same result. I can post my config files if someone wants to review them and tell me what needs to be improved or changed to fix this. Thanks for sharing.


  • administrators

    Please post your config.g file.

    Have you reviewed the upgrade notes for all versions after 1.17 up to and including 1.19.2 at https://github.com/dc42/RepRapFirmware/blob/dev/WHATS_NEW.md ?



  • @dc42 - I will try and post the config.g file as quick as I can, I am headed into surgery at the moment. Meanwhile just as a precaution, is there a link for me to download firmware 1.17e in case it is just easier for me to revert back. I can’t seem to find it anywhere.


  • administrators

    @titanhusker said in Not printing correctly. Any ideas?:

    @dc42 - I will try and post the config.g file as quick as I can, I am headed into surgery at the moment. Meanwhile just as a precaution, is there a link for me to download firmware 1.17e in case it is just easier for me to revert back. I can’t seem to find it anywhere.

    https://github.com/dc42/RepRapFirmware/tree/a863bd9d6e7e48738c8dda6c7d55600f551fc545/Release


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.