Anyone having an issue with Firefox on forum


  • administrators

    Hi, It has been pointed out to me that there is some issue with using Firefox with the forum:

    0_1536080188627_8bd1d9b8-fddb-44be-8654-69c8a95b8e72-image.png

    possibly at least the latest version on Mac. Anyone else able to reproduce the problem?



  • Latest FF (beta) 64bit on WIN10 and I have no problems



  • I'm on what they call Firefox Quantum now (at least that's what it reports when I do "Help" - "About". 61.0.2 (64-bit). Windows 10. No problems here.



  • I use the Firefox Developer Edition, Windows 10 - no issues here.


  • administrators

    Thanks! I will ask for more info from the OP.



  • Actually yes -- I have problems particular associated with the messenger and the forum post dialog that scrolls up from the bottom of the page. I've been using Chrome lately without any issues, but I haven't really tested... i'll run it through the machine gauntlet today and see if I get any issues.

    ~David@M3D



  • I was the one that mentioned this on twitter (sorry, a bit late other things to do...)

    I got this while browsing at work. I know that this traverses a proxy and has some dns magic to secure the wifi (I'm on a wifi meant for externally trusted devices (phones, Bring your own devices etc.).

    In firefox I see a continuous 403 on the https://forum.duet3d.com/socket.io/?EIO=3&transport=polling&t=MN8TA7g
    So the socket.io doesn't seem to work.

    On Chrome I get the settimeout handler violations and I don't see any socket.io connections, so it seems to regress to another means of communication.

    I haven't had time to test this at home (renovating at the moment).

    Chrome, latest version 69.0.3497.81 (Officiƫle build) beta (64-bits) on mac latest version 10.13.6
    Firefox, latest version 62.0, all extensions turned of for the forum.


Log in to reply