Having a small problem with my FT-5 + duet 2 wifi first layer.



  • I set my z offset by jogging the nozzle down to the bed where it grabs the paper. then I do a G92 z0. it shows zero at this point. Then I run g30 s-1 and try a print. The prime is about 2mm off the bed... then the first layer, I have to baby step to about +2.74 before it even deposits on the bed. the first layer is really thin, and the lines do not touch. The second layer deposits as expected. by the 5th layer, it's digging into the print. My steps are the same as they've always been. x80 y80 z 400. does anyone with an FT-5 know if this looks right? It's always worked prior to my Duet upgrade. (meaning on the Gen MKs 1.4 board.)

    based on what I have told you, am I doing something wrong?

    Thanks!



  • G30 S-1 just reports to you what the trigger height of the probe is. It doesn't save or set anything.

    Without knowing more about your config, homing files, and start gcode it's hard to say what could be going on.

    Z400 for steps/mm sounds reasonable, but without knowing what your lead screw and motor specifics are, it's hard to say.



  • OK.... I found my problem.... And it was also the problem with my paneldue.

    My power supply, though it shows that I'm putting out +14v Drops substantially under load. It also makes the receive circuit not work for whatever reason. Filastruder tested and sent back my Paneldue and duet, and it would not connect again. I swapped out for a nice big 800watt ATX power supply, and son of a gun! Hotend heats in 40 seconds, screwy layers Gone! Hotbed is swapped over to 120V with SSR now, and Paneldue connected right up. I must have an open cap, or something in the old power supply, because voltage was volatile, and amp draw was not Jiving with what it should be. So, It's in the trash! All is well in Steve Land!

    Thanks so much for all the help @DC42 and @Elmoret!



  • Glad to hear it got sorted out!



  • Pssst. 24V.
    12V is alright, ATX are far cleaner and reliable than the LED transformers we use.


Log in to reply