Can not get past 183 deg on hot end



  • Hi,
    I have a E3D 24 v heater cartridge and can not get past 183 deg,s. I am stumped. here is my config.

    ; Configuration file for Duet WiFi (firmware version 1.21)
    ; executed by the firmware on start-up
    ;
    ; generated by RepRapFirmware Configuration Tool v2 on Sat Jun 08 2019 16:16:50 GMT+0100 (British Summer Time)

    ; General preferences
    G90 ; Send absolute coordinates...
    M83 ; ...but relative extruder moves

    ; Network
    M550 P"DAVES ENDER3" ; Set machine name
    M552 S1 ; Enable network
    M587 S"192.168.1.59" P"" ; Configure access point. You can delete this line once connected
    M586 P0 S1 ; Enable HTTP
    M586 P1 S1 ; Enable FTP
    M586 P2 S1 ; Enable Telnet

    ; Drives
    M569 P0 S0 ; Physical drive 0 goes backwards
    M569 P1 S0 ; Physical drive 1 goes backwards
    M569 P2 S1 ; Physical drive 2 goes forwards
    M569 P3 S1 ; Physical drive 3 goes forwards
    M350 X16 Y16 Z16 E16 I1 ; Configure microstepping with interpolation
    M92 X80.00 Y80.00 Z400.00 E93.00 ; Set steps per mm
    M566 X1200.00 Y1200.00 Z24.00 E300.00 ; Set maximum instantaneous speed changes (mm/min)
    M203 X30000.00 Y30000.00 Z300.00 E1500.00 ; Set maximum speeds (mm/min)
    M201 X500.00 Y500.00 Z100.00 E5000.00 ; Set accelerations (mm/s^2)
    M906 X400.00 Y400.00 Z400.00 E800.00 I30 ; Set motor currents (mA) and motor idle factor in per cent
    M84 S300 ; Set idle timeout

    ; Axis Limits
    M208 X-5.5 Y-10 Z0 S1 ; Set axis minima
    M208 X258.5 Y246 Z260 S0 ; Set axis maxima

    ; Endstops
    M574 X1 Y1 S3 ; Set endstops controlled by motor load detection

    ; Z-Probe
    M574 Z1 S2 ; Set endstops controlled by probe
    M558 P5 R0.4 H2.5 F1200 T6000 ; Set Z probe type to effector and the dive height + speeds
    G31 P25 X-31 Y0 Z0.6 ; Set Z probe trigger value, offset and trigger height
    M557 X20:215 Y20:215 S20 ; Define mesh grid

    ; Heaters
    M305 P0 T100000 B4138 R4700 ; Set thermistor + ADC parameters for heater 0
    M143 H0 S120 ; Set temperature limit for heater 0 to 120C
    M305 P1 T100000 B4138 R4700 ; Set thermistor + ADC parameters for heater 1
    M143 H1 S320 ; Set temperature limit for heater 1 to 320C

    ; Fans
    M106 P0 S0 I0 F500 H-1 ; Set fan 0 value, PWM signal inversion and frequency. Thermostatic control is turned off
    M106 P1 S1 I0 F500 H0 T45 ; Set fan 1 value, PWM signal inversion and frequency. Thermostatic control is turned on
    M106 P2 S1 I0 F500 H0:1 T45 ; Set fan 2 value, PWM signal inversion and frequency. Thermostatic control is turned on

    ; Tools
    M563 P0 D0 H1 ; Define tool 0
    G10 P0 X0 Y0 Z0 ; Set tool 0 axis offsets
    G10 P0 R0 S0 ; Set initial tool 0 active and standby temperatures to 0C

    ; Automatic power saving
    M911 S10 R11 P"M913 X0 Y0 G91 M83 G1 Z3 E-5 F1000" ; Set voltage thresholds and actions to run on power loss

    ; Custom settings are not configured
    it errors out with a took to long to get to temp after it hit 183. I asked it to go to 200. Any help please.





  • tried that and it errors out at same point



  • Are you sure you have the correct paramters for your hotend?
    This is my config for E3D V6 on my Maestro

    ; Heaters
    M305 P0 T98801 B4185 R2200 ; Set thermistor + ADC parameters for heater 0
    M307 H0 A205.5 C822.3 D1.2 V24.1 B0 ; Bed PID
    M143 H0 S100 ; Set temperature limit for heater 0 to 100C
    M305 P1 T100000 B4725 C7.060000e-8 R2200 ; E3D - Set thermistor + ADC parameters for heater 1
    M307 H1 A551.6 C246.4 D3.5 V24.2 B0 ; PID Autotune
    M143 H1 S285 ; Set temperature limit for heater 1 to 280C

    HTH. Paul



  • @paulhew said in Can not get past 183 deg on hot end:

    ; Heaters
    M305 P0 T98801 B4185 R2200 ; Set thermistor + ADC parameters for heater 0
    M307 H0 A205.5 C822.3 D1.2 V24.1 B0 ; Bed PID
    M143 H0 S100 ; Set temperature limit for heater 0 to 100C
    M305 P1 T100000 B4725 C7.060000e-8 R2200 ; E3D - Set thermistor + ADC parameters for heater 1
    M307 H1 A551.6 C246.4 D3.5 V24.2 B0 ; PID Autotune
    M143 H1 S285 ; Set temperature limit for heater 1 to 280C

    thanks I will have a look


  • administrators

    If it's an E3Dv6 hot end, check that you have assembled it correctly. There should be a gap of about 2mm between the top of the hearer block and the bottom fin of the heatsink.


Log in to reply