Load / unload Filament



  • load filament is stuck on "tool0 to load filament" and I can't raise the temperature above 200 even with G10 P0 R140 S245How to turn it off and get rid of it.. I reloaded all the config files from scratch and it's still there . Cycled power, run every command I can think of and it's still therein the dashboard -tools section . Do I or can I clear the ROM?
    FIRMWARE_VERSION: 2.04RC1 to RC4. I'll try going back to 2.03 Duet2
    Thank you
    Doug



  • Try clicking on the tool name, above and separate from the "load filament". The whole area representing that tool should change its highlighting (greyness) level. Click multiple times until it looks "un" selected.

    That may or may not help.



  • Also, try entering T-1 in either the console or top command area. This forces un-select of all currently selected tools.



  • Okay I went back to 2.03 and I can get above 220c, way above, it just runs away. Tried to run a PID tune and it failed because it couldn't reach temperature. Tomorrow I'll wipe everything out and start from scratch like a new setup .
    Thanks
    Doug



  • Frustrating! Best of luck...



  • I tried using this feature a while back and found it frustrating and confusing.
    Since then I just created two macros inside a new folder called Filament. The macros contain my own scripts for loading filament, unloading filament and colour change.
    For me, this works far better and I understand completely how they work because I created them.


Log in to reply