Hi at this please help



  • Hi at this please help, I have a problem
    how to set up cube printing
    I have duet wifi 2
    RepRap

    IMG_20200413_202845.png IMG_20200413_202840.png



  • Please post your config.g

    It looks like extruder calibration in the first instance. Have you done that yet?

    Regards,
    Paul



  • Configuration file for Duet WiFi (firmware version 3)
    ; executed by the firmware on start-up
    ;
    ; generated by RepRapFirmware Configuration Tool v2.1.8 on Fri Feb 21 2020 16:39:28 GMT+0100 (MitteleuropƤische Normalzeit)

    ; General preferences
    G90 ; send absolute coordinates...
    M83 ; ...but relative extruder moves
    M550 P"Mister" ; set printer name

    M667 S1 ; select CoreXY mode

    ; Network
    M552 S1 ; enable network
    M586 P0 S1 ; enable HTTP
    M586 P1 S0 ; disable FTP
    M586 P2 S0 ; disable Telnet

    M555 P1 ; Set firmware compatibility to look like Marlinxxxxxxxxxxxxx

    ; Drives
    M569 P0 S0 ;E physical drive 0 goes forwards
    M569 P1 S0 ;X physical drive 1 goes forwards
    M569 P2 S1 ;Y physical drive 2 goes forwards
    M569 P3 S1 ;Z physical drive 3 goes forwards
    M584 X0 Y1 Z2 E3 ; set drive mapping
    M350 X16 Y16 Z16 E16 I0 ; configure microstepping without interpolation
    M92 X80 Y80 Z793.6 E98.03 ; set steps per mm
    M566 X2000 Y2000 Z20 E1000 ; set maximum instantaneous speed changes (mm/min)
    M203 X9000.00 Y9000.00 Z600.00 E6000.00 ; set maximum speeds (mm/min)
    M201 X800.00 Y800.00 Z200.00 E800.00 ; set accelerations (mm/s^2)
    M906 X1000 Y1000 Z1000 E1000 I30 ; set motor currents (mA) and motor idle factor in per cent
    M84 S120 ; Set idle timeout

    ; Axis Limits
    M208 X0 Y0 Z0 S1 ; set axis minima
    M208 X300 Y260 Z310.40 S0 ; set axis maxima

    ; Endstops
    M574 Z2 S0 P"zstop" ; configure active-high endstop for high end on Z via pin zstop
    M574 X1 S1 P"xstop" ; configure active-high endstop for low end on X via pin xstop
    M574 Y1 S1 P"ystop" ; configure active-high endstop for low end on Y via pin ystop

    ; Z-Probe
    M950 S0 C"exp.heater3" ; create servo pin 0 for BLTouch
    M558 P9 C"zprobe.in+zprobe.mod" H5 F400 T9000 ; set Z probe type to bltouch and the dive height + speeds
    G31 P500 X0 Y0 Z4.45 ; set Z probe trigger value, offset and trigger height
    M557 X1:300 Y1:260 S60 ; define mesh grid

    ; BED
    M308 S0 P"bedtemp" Y"PT1000" X500 ; configure sensor 0 as thermistor on pin bedtemp
    M950 H0 C"bedheat" T0 ; create bed heater output on bedheat and map it to sensor 0
    M143 H0 S120 ; set temperature limit for heater 0 to 120C
    M307 H0 B0 S1.00 ; disable bang-bang mode for the bed heater and set PWM limit
    M307 H0 A269.0 C392.3 D2.9 B0
    M305 P0 T100000 X500 R4700
    M140 H0 ; map heated bed to heater 0

    ; HOTEND
    M308 S1 P"e0temp" Y"PT1000"T100000 X501 ; configure sensor 1 as thermistor on pin e0temp
    M950 H1 C"e0heat" T1 ; create nozzle heater output on e0heat and map it to sensor 1
    M143 H1 S280 ; set temperature limit for heater 1 to 280C
    M307 H1 B0 S1 ; disable bang-bang mode for heater and set PWM limit
    M307 H1 A438.8 C250.7 D5.7 B0
    M305 P1 T100000 X501 R4700

    ; Fans
    M950 F0 C"fan0" Q500 ; create fan 0 on pin fan0 and set its frequency
    M106 P0 S0 H1 T100 ; set fan 0 value. Thermostatic control is turned on
    M950 F1 C"fan1" Q500 ; create fan 1 on pin fan1 and set its frequency
    M106 P1 S1 H-1 ; set fan 1 value. Thermostatic control is turned off

    ; Tools
    M563 P0 D0 H1 F0 ; define tool 0
    G10 P0 X0 Y0 Z0 ; set tool 0 axis offsets
    G10 P0 R0 S0 ; set initial tool 0 active and standby temperatures to 0C
    M563 P1 F0:1 ; define tool 1
    G10 P1 X0 Y0 Z0 ; set tool 1 axis offsets
    G10 P1 R0 S0 ; set initial tool 1 active and standby temperatures to 0C

    ; Miscellaneous
    M911 S22 R23 P"M913 X0 Y0 G91 M83 G1 Z3 E-5 F1000" ; set voltage thresholds and actions to run on power loss
    T0 ; select first tool



  • @PaulHew said in Hi at this please help:

    extruder calibration

    Hello, thank you for helping me, extruder has been calibrated



  • extruder has been calibrated but the error remains despite what remains.
    Thanks Eder



  • So you have changed your M92 E value?

    I would suggest that you go through this part of a superb guide.
    https://duet3d.dozuki.com/Guide/Ender+3+Pro+and+Duet+Maestro+Guide+Part+4:+Calibration/40#s165

    Make sure your E steps are correct, then print the calibration cube to tune you flow rate.
    I would start with PLA filament before moving on to other filament types such as PET-G.

    Get the basics right first, I have been known to miss these crucial steps!

    Have you upgraded recently?



  • This post is deleted!


  • @eder said in Hi at this please help:

    yes i have ok i try



  • hello, has gotten better but the problem remains despite: - ((



  • Hi, I got similar problem with exactly same model to print šŸ˜„
    But in my case whole model prints very well except first layers corners and corners only were over extruded.
    20200413_230040.jpg
    Since in your print it is in bottom and up layers, that might suggest that you could have a look on slicer settings for top/bottom check if you have some hidden settings in slicer and unhide them. Hope you find a clue.

    Regarding mine problem I wasn't even looking for that solution just because I have generally something very wrong with filament flow in my setup...

    I remember seeing somewhere setting (or something) that has something to do with extrusion in slows down for cornering, but can't remember where. I'll post if I find.



  • This post is deleted!


  • thanks monster for information i look times šŸ™‚


Log in to reply