Changing Temps on Panel Due



  • First off Firmware

    Duet WiFi- 1.18.1
    Panel Due-1.16

    Every time I attempt to adjust the hotend temp on to load a filament it doesn't change. I click on the active or standby temp on the panel due and it gives the option to adjust up or down by +-1 +-5 +-10 and when I do so it says to desired temp for one second and switches back to 0. There has to be a way to fix this or a different way of doing it. I dont want to have to use the web interface for this when I have a 7inch touch screen.

    Controlling extrusion/retraction, fans, prints and movement all work the only thing that seems to not work properly is the temps.

    If you can help out I would appreciate it.
    Thanks



  • It work perfectly for me you do however have to have the tool Active first AFAICR



  • When my tool is active and I set a temp with the web interface and try to adjust it with the panel the temp just jumps back to wat was set in the web interface



  • What temp are you trying to set on the Panel?
    Know it sounds daft asking that but I have a reason a trap I have fallen for myself?



  • I was trying to set the hotend temp but every time I adjusted the temp and hit set, the number would change back to what it was previously set at



  • yes but what value was you setting???



  • I have tried both standby and active values both with the same conclusion. If you are asking for a number I tried it today by setting the active from 0 to 240 to load filament but it would bounce back to 0 once I pressed set.



  • That is very strange the only time I ever had anything like that happen was when I was trying to set a value above the default limit hence why I asked for a number the limit by Default is I believe 262 degrees.



  • Thanks for your input, my next three duet wifis and panels should be in tomorrow I'll see if they also act up


  • administrators

    It sounds as though the commands to set the temperature that PanelDue sends are not being received by the Duet. Do other commands work, e.g.homing and movement?



  • Homing and moving commands work properly. Temps and gcode console don't work both changes revert instantly once entered



  • I have solved the problem, thank you both for the incite. You guys gave me the drive to look further into it and found my mistake.



  • And what was the mistake just so anyone else that has the same issue will hopefully find this thread and be able to check if they have done the same?



  • Yes, please do tell, as it turns out I have been experiencing this behavior for some time now but just side step it by calling up the web control via an iPad I've always got right next to the machine. It'd be great to hear how you resolved this.

    Thanks, in advance,
    Jonathan


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.