So how do I actually print?



  • I think I am ready to print. However I have tried to upload a std 20mmbox gcode file and it fails to upload.

    So what am I missing?

    I am up to temp(s), I am homed OK. I have picked my tool.



  • It is possible that you have several issues going on. For my first print, I have used one of the files, which was already on the sd card. I have selected the gcode file and clicked "Print," which did what it supposed to do. Uploading is different from printing, and could fail for any number of reasons, such as wifi errors.

    The whole process is looks like that: 1. Slice your file. 2. Upload your gcode file (not the STL). 3. Click print (which would usually home the printer and wait for the temps to stabilize, this is specified in the slicer).

    Which step are you having the trouble? If you accidentally upload stl instead of gcode,, and then try to print it, nothing would happen, as far as I remember, not even an error message show up.

    I hope this helps.


  • administrators

    What error do you get when you upload?



  • The message disappeared and it uploaded, no idea what I did. I am now printing a 20x20x10high test cube. One done I will try and upload another file to see if it re-appears.



  • Just uploaded another file, fast, actually very fast, way better wifi performance than the octoprint Pi. Guess it was a one off glitch.


  • administrators

    Good news, looks like that issue is solved!


Log in to reply