Thermistor issues



  • So I finally got all my homing figured out and working correctly. I've moved onto setting up my E3D hotend, but I'm getting readings of 2000C. I tested the pins on my duet wifi (One on the VSSA and one on a ground) with a multimeter and it's reading 2.3 ohms which I think is okay. I tried doing the same test on the wires coming from the thermistor and I'm not getting any readings back. Does that mean the thermistor is no good? Or am I doing something wrong? Any suggestions would be appreciated.


  • administrators

    @kskiff7034 assuming it its "standard" e3d thermistor you should be getting 100K Ohms approx at 25C (test without the thermistor plugged into the Duet.

    It sounds like the thermistor might be faulty.



  • That's what I was thinking, but wasn't sure. I'm not very knowledgeable when it comes to multimeters and such, but what I did to test it was I started at the highest ohm setting and worked my way towards the lowest (200m, 20m, 200k, 20k, 2000, 200) and none of them gave me a reading when I touched the two multimeter probes to the 2 wires coming from the thermistor. Am I doing this correctly?

    What kind of readings should I be seeing when testing the pins in the Duet board?


  • administrators

    @kskiff7034 yes you are using the multimeter correctly as far as I can tell from your description.

    between VSSA and ground should be almost 0. ~2Ohms is probably basically zero once you take into account the resistance of the multimeter leads etc.



  • Gotcha. I guess I'm having trouble accepting that it's broken because I'm pretty sure it was working when I originally plugged everything in and the only thing I've done since then was snip off the molex connector and extend the wires. I've checking my crimp splices and everything seems to be good on that front so I guess the only option left is that it's broken.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.