Tevo Little Monster G32 setting issue



  • Thanks for the help on my HEVO about my weird issue, it seems to be solved for now crosses finger I recently just got the Duet Wifi and installed![alt text](![image url](![image url](image url))) for my Tevo Little Monster, as the Sbase it comes with is way too inconsistent. Just got a question on the G32 that is weird (man G32 hates me xD)

    of course it's working very quietly.... Until I try to do a G32, I'm using mostly Design Prototype Test's config file, and after it does a G32, it says cannot be completed because... Z probe readings not consistent. Ooomph I think I may have found the issue with my LM. I have two of the newest BLtouch's (with the plastic tip) but I want to confirm this:

    Is this error message 100% means the BLtouch I have is bad? Or is it something else? Thanks.

    Again the error message is : Z probe readings not consistent

    Update: It completed it the second time and I think I know why, but here's the pic, as you can see, it doesn't probe all the points, gives me this message:

    Link to picture: https://www.dropbox.com/s/e9awjtwi8wlg87n/2018-10-07 21.24.51.jpg?dl=0

    34 points probed, mean error -0.005, deviation 0.045
    Height map saved to file heightmap.csv
    9:15:33 PM
    Calibrated 6 factors using 13 points, deviation before 0.072 after 0.032
    Warning: Skipping grid point (-45.0, -135.0) because Z probe cannot reach it
    Warning: Skipping grid point (0.0, -135.0) because Z probe cannot reach it
    Warning: Skipping grid point (45.0, -135.0) because Z probe cannot reach it

    What's the setting so it can probe those points? Thanks.



  • Can you post your config.g, config-override.g and your bed.g ? It might be your printable radius is too small to be probed when taking the probe offset into account.



  • sure here it is. (I just woke up so sorry if you were waiting)

    I don't see a config-override.g in my system editor 1_1539016503171_config.g

    0_1539016503170_bed.g



  • Never Mind, you're right, I missed the setting in the M665, it's a config from someone else, the setting was B155, which is too small for the probe as the BLtouch is 2cm probe offset. It works now thank you very much! 😄


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.