Bad Benchy Bottom



  • Thanks for all the help! I have the Duet 2 wifi up and printing! But I have a problem that I can't figure out after searching. The lower half of a Benchy print is bad, the upper half is good considering my machine. I know I have to work on the first layer but this goes half way up the print. I want to print parts for an XY machine so I need to nail this problem down. See the attached picture. I have a couple of ideas but just wanted to run this by the group.

    Bob86461620_493945371289057_7159011137202159616_n (1).jpg



  • hi,
    i would say your printig temperature is to hight and/or your component cooling is to low, which material on which temperatur you try to print?



  • Slam
    Thanks for the quick response. I have found my problem, my Z axis threaded rods have some bad threads. I will replace them and move on!



  • @wannathermal said in Bad Benchy Bottom:

    Slam
    Thanks for the quick response. I have found my problem, my Z axis threaded rods have some bad threads. I will replace them and move on!

    What sort of rods are they?

    That may be an issue, but there's likely some temp and extrusion issues in play here too. I'd really have a close look at your extruder esteps and extrusion multiplier as well.



  • I have this same issue in Cura with benchy...

    20200228_230819763_iOS.jpg

    this one is more pronounced than others i did, but the top part prints beautifully.



  • here is a less pronounced one - (printing at finer resolution)

    20200227_160730761_iOS.jpg



  • I've printed test cubes and they look fine.. printing a tall 20x20x400mm tower in vase mode right now to eliminate screw problems



  • Prusa slicer isn't anywhere near as pronounced with defects.

    20200228_233724054_iOS.jpg

    Trying another with lower temps to see if it is too hot


  • Moderator

    @supernovae Probably fan speed settings differences between prusaslicer and cura. The bow is a very steep angle and needs a lot of cooling. The benchy is so tiny that it's prone to overheating. Try printing two at once in cura and I bet the bow will look much better.



  • I checked cura, its set to be 100% fan on layer 2 - but it doesn't seem to be doing that. I'm going to try another benchy now in cura and see if i hear the fan at 100% or see if it gets louder progressively..

    i guess i could just also read the gcode and see what the fan is set to as well heh. off to try that too



  • Just to update, i swapped out cooling ducts - what a huge difference. I also tossed out this white PLA and used another brand and its now printing perfectly. I had to print the old white much hotter than i thought necessary to avoid jams but in doing so it stressed out a bad cooler. fixed both and happy now 🙂


Log in to reply