rincoglionito io?



  • ho provato tutte le procedure del caso per aggiornare il FW ma non riesco ad aggiornarlo sia tramite yat e Stavolta non ho collegato la stampante alla rete elettrica, e ne tramite web control riesce ad aggiornare qui di seguito il log:

    M122
    === Diagnostics ===
    RepRapFirmware for Duet 2 WiFi/Ethernet version 2.03 running on Duet WiFi 1.02 or later
    Board ID: 08DGM-917NK-F23T0-6JTD0-3S06T-TYAJF
    Used output buffers: 4 of 24 (8 max)
    === RTOS ===
    Static ram: 25680
    Dynamic ram: 93604 of which 456 recycled
    Exception stack ram used: 252
    Never used ram: 11080
    Tasks: NETWORK(ready,788) HEAT(blocked,1236) MAIN(running,3844) IDLE(ready,160)
    Owned mutexes:
    === Platform ===
    Last reset 00:06:17 ago, cause: software
    Last software reset details not available
    Error status: 0
    Free file entries: 10
    SD card 0 detected, interface speed: 20.0MBytes/sec
    SD card longest block write time: 0.0ms, max retries 0
    MCU temperature: min 32.8, current 33.8, max 34.0
    Supply voltage: min 0.4, current 0.5, max 0.5, under voltage events: 0, over voltage events: 0, power good: no
    Driver 0: ok, SG min/max not available
    Driver 1: ok, SG min/max not available
    Driver 2: ok, SG min/max not available
    Driver 3: ok, SG min/max not available
    Driver 4: ok, SG min/max not available
    Date/time: 2020-04-22 13:41:49
    Cache data hit count 1384284541
    Slowest loop: 2.08ms; fastest: 0.06ms
    I2C nak errors 0, send timeouts 0, receive timeouts 0, finishTimeouts 0, resets 0
    === Move ===
    Hiccups: 0, FreeDm: 169, MinFreeDm: 169, MaxWait: 0ms
    Bed compensation in use: none, comp offset 0.000
    === DDARing ===
    Scheduled moves: 0, completed moves: 0, StepErrors: 0, LaErrors: 0, Underruns: 0, 0
    === Heat ===
    Bed heaters = 1 -1 -1 -1, chamberHeaters = -1 -1
    === GCodes ===
    Segments left: 0
    Stack records: 2 allocated, 0 in use
    Movement lock held by null
    http is idle in state(s) 0
    telnet is idle in state(s) 0
    file is idle in state(s) 0
    serial is idle in state(s) 0
    aux is idle in state(s) 0
    daemon is idle in state(s) 0
    queue is idle in state(s) 0
    autopause is idle in state(s) 0
    Code queue is empty.
    === Network ===
    Slowest loop: 16.28ms; fastest: 0.00ms
    Responder states: HTTP(0) HTTP(0) HTTP(0) HTTP(0) FTP(0) Telnet(0) Telnet(0)
    HTTP sessions: 1 of 8

    • WiFi -
      Network state is running
      WiFi module is connected to access point
      Failed messages: pending 0, notready 0, noresp 0
      WiFi firmware version 1.23
      WiFi MAC address 84:0d:8e:b3:b4:8a
      WiFi Vcc 3.40, reset reason Turned on by main processor
      WiFi flash size 4194304, free heap 22872
      WiFi IP address 192.168.178.22
      WiFi signal strength -52dBm, reconnections 0, sleep mode modem
      Socket states: 0 0 0 0 0 0 0 0


  • yat mi dice:
    FIRMWARE_NAME: RepRapFirmware for Duet 2 WiFi/Ethernet FIRMWARE_VERSION: 2.03 ELECTRONICS: Duet WiFi 1.02 or later FIRMWARE_DATE: 2019-06-13b2



  • neache aggiornarlo alla 2.05 funziona, mi mantiene sempre quello



  • forse mi sono rincoglionito io?



  • ho seguito la procedura di fallback n. 1 da qui: https://duet3d.dozuki.com/Wiki/Installing_and_Updating_Firmware



  • Ricorda che รจ un forum inglese.

    A che versione vuoi aggiornare? Se sei su una 2.0x devi prima aggiorare a 3.0, poi aggiornare a 3.0.1.



  • @brisma si lo so che e' un forum inglese ma che ci posso fare se l'inglese non lo so? come te uso il traduttore di google, comunque dalla 2.03 voglio il fw 3.0



  • @Leblond Mah guarda, sono italiano anch'io... eppure leggo e scrivo in inglese, basta avere la voglia ed il tempo di impararlo ๐Ÿ™‚

    In ogni caso, aggiorna prima a 3.0 usando questa guida:

    https://duet3d.dozuki.com/Wiki/RepRapFirmware_3_overview#Section_Summary_of_what_you_need_to_do_to_convert_your_configuration_and_other_files



  • @brisma ok quindi devo installare la versione 3 del fw forse mi era sfuggito questo passaggio, GRAZIE!! , e per quanto riguarda l'inglese e capiscimi bene che non voglio fare polemica, dici bene tu ma a 50 anni non ho proprio voglia di studiare inglese esistono i traduttori apposta e sinceramente mai a nessuno ho detto di studiarsi l'italiano solo perche' non si sa' l'italiano... uso il traduttore e se c'e' qualcosa che non capisco traduco in inglese e gli rimando il tutto, semplice no?.๐Ÿ˜€



  • @Leblond Certo, ma ripeto: sei su un forum inglese dove si parla inglese. Se non lo conosci e non hai voglia di impararlo almeno sforzati di usare il traduttore anzichรฉ scrivere in italiano.

    Sorry for the OT.



  • @brisma tell me it's my fault if the forum in Italian does not exist, but please ... anyway, would you like it more like this?



  • however the only one to complain is you, I have never complained about anything or anyone and I have always adapted to the situation



  • thanks @brisma it worked and I don't want to ...


  • Moderator

    @Leblond @brisma

    The forum is predominantly english but that's not a requirement. We try to help anyone who asks for help. You may get more assistance if you post in english because more people can read it. Google Translation is built into Google Chrome, so it's not as bit of a barrier as it used to be.




  • Moderator

    @Phaedrux said in rincoglionito io?:

    Google Translation is built into Google Chrome

    Nice. But I use Firefox! Can't find an extension that does the whole page, so I end up going to google translate. Which is why it takes me a bit longer to reply to @Leblond !

    Ian



  • @droftarts I use chrome to read, and to write I go directly to google translator, I have to do this because I realized that if I write directly in Italian when it is then translated into English you have problems, so that's fine, I don't have I never asked for anything from anyone and I understand if it takes time to answer, it does nothing, the important thing is to answer๐Ÿ‘ ๐Ÿ‘ ๐Ÿ˜Š



  • @brisma said in rincoglionito io?:

    @Leblond Certo, ma ripeto: sei su un forum inglese dove si parla inglese. Se non lo conosci e non hai voglia di impararlo almeno sforzati di usare il traduttore anzichรฉ scrivere in italiano.

    I'd actually prefer people post in their native language, so that I can use multiple translation tools. Including just reading the original. Latin root languages aren't that hard...



  • @Danal but can you know what the problem is? am I writing in english still not okay?



  • @Danal and thank goodness that all languages are accepted, let's end it here please





  • @flopo76 nothing to take away from those who use it, but I took it off years ago, because privacy here in Italy has been blessed, I stay here and I write through translator



  • This post is deleted!


  • thanks anyway


Log in to reply